1. BuDuS
  2. LPS Simple Landing Pages
  3. Wednesday, October 15 2014, 06:20 PM
  4.  Subscribe via email
I have created a test page to test LPs module but, when I click on "View Front-End" link, the new tab opened is empty.
I have tried the demo version online and it's work perfectly.

Any suggestion ?
Responses (5)
Cecilia Accepted Answer Pending Moderation
Hi there, i have a similar issue.
I made the landing page, and i can see the preview of the texts, but I cannot see the form fields for the submissions.

Any suggestions?
References
  1. https://passioneperilfood.com/index.php?option=com_lps&view=landingpages&id=1
  1. more than a month ago
  2. LPS Simple Landing Pages
  3. # 1
kyle Accepted Answer Pending Moderation
My front end page doesn't display anything either. No text fields or anything. I have created a template, created a form, and added 4 fields to that form, but there is nothing on the live page. I would like advice on how to fix this.
  1. more than a month ago
  2. LPS Simple Landing Pages
  3. # 2
DieGlasperle Accepted Answer Pending Moderation
Well I can Edit the Template and make a nice looking Page using basic HTML...:(
But what do I need to do to include the Fields and the Button I defined?

Thank you for your help!
  1. more than a month ago
  2. LPS Simple Landing Pages
  3. # 3
Ben Accepted Answer Pending Moderation
I'm having the same exact issue. Can you please tell me what it is you found, Mike?
  1. more than a month ago
  2. LPS Simple Landing Pages
  3. # 4
Mike Accepted Answer Pending Moderation
I am sending you an email to follow up with you on this. I will post my findings here for other users.
  1. more than a month ago
  2. LPS Simple Landing Pages
  3. # 5
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.